White Label Cards CORS Errors
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 18:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 14:13 EST
Investigating
There are CORS errors on the white label cards apps that are causing the app to not display tenant configs and allow signups or logins.
Posted Jan 21, 2022 - 13:30 EST
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App).