OAuth 503
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 17:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 16:49 EST
Identified
We have identified an issue with our authorization service. It is throwing a 503 "name resolution failed" error when trying to retrieve a token.
Posted Nov 22, 2021 - 16:43 EST
This incident affected: Hydrogen APIs (OAuth) and Hydrogen Client Portal.