504 Gateway Error
Incident Report for Hydrogen
Resolved
This incident has been resolved by our DevOps team and all Hydrogen platforms and portals are fully operational.
Posted Jan 16, 2022 - 09:03 EST
Identified
We have identified an error in AWS Kubernetes and are working to patch it.
Posted Jan 15, 2022 - 19:13 EST
Investigating
We are currently investigating a "504 Gateway Time-out" error that will affect app.hydrogenplatform.com and all cards white label apps.
Posted Jan 15, 2022 - 17:12 EST
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App) and Hydrogen Client Portal.