500 Error on Cards App Signup
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 18:14 EDT
Investigating
We are currently investigating this issue affecting new signups on white label web apps. This is not affecting existing users that have accounts.
Posted Jul 09, 2022 - 17:58 EDT
This incident affected: Hydrogen Client Portal.