Card Issuance KYC Failing
Incident Report for Hydrogen
Resolved
This incident has been resolved, and all card issuance KYC should now be fully operational.
Posted Aug 18, 2021 - 17:28 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 14:50 EDT
Investigating
We are currently fixing an issue with our card issuance component and KYC. You will be taken to a Pending or Failed state screen after submission, until this is resolved.
Posted Aug 18, 2021 - 14:48 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App, Cards Web Components).