Chase OAuth 2.0 Connection
Incident Report for Hydrogen
Postmortem

The Hydrogen team has worked with our data vendor to turn off the OAuth 2.0 connection until this error can be fixed. We have re-tested the connection without the OAuth 2.0, and it is operating properly. We will notify all clients when OAuth 2.0 connectivity is restored for this banking partner.

Posted Jul 29, 2021 - 11:30 EDT

Resolved
404 error being received through the Chase OAuth 2.0 connection for the Hydrogen account aggregation and bank link service. While this is being corrected with Chase, clients will not be able to use the Chase connection. We apologize for the inconvenience.
Posted Jul 26, 2021 - 16:00 EDT