Custom CNAME 503
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 19:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 14:16 EDT
Investigating
Custom CNAME white label apps are not properly resolving and displaying a 503 Gateway error.
Posted Jun 17, 2022 - 13:12 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App).