Card Issuance Failing For Approved Tenants
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:37 EDT
Identified
We have identified a bug that is causing virtual and physical card issuance to fail for approved tenants that are in pre-production testing. This bug is not affecting issuance of Hydrogen branded cards. We are working on a patch for this bug.
Posted Sep 13, 2021 - 13:58 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App, Cards Web Components, Cards Mobile WebViews).