Cards Web App Configurations Error
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 12:24 EDT
Identified
We have identified an error that is causing all White Label Cards Web Apps to revert back to the default Hydrogen branded configurations. This is also limiting the ability for end cardholders to log into their accounts. We have identified the issue and are working on a hot fix for deployment as soon as possible.
Posted Aug 30, 2021 - 11:28 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App).