Physical Card Activation Failures
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 19:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2022 - 11:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 14:39 EST
Investigating
The Card Activation component is experiencing intermittent failures for some users in the white label apps. If your cardholders report an error, please send us the activation code and card last 4 digits, so we can activate it on our end.
Posted Feb 01, 2022 - 23:39 EST
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App).