Card Admin Load Failure
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 08:48 EST
Identified
The Card Admin on the account portal is failing to load cards with reserve funds. We have patched the issue and will be deploying the fix ASAP.
Posted Dec 14, 2021 - 13:15 EST
This incident affected: Hydrogen Client Portal.