Web App 2FA Login Error
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 17:55 EDT
Investigating
2FA validation requests are returning a rate limiting error incorrectly on the white label app and not allowing 2FA users to log in.
Posted Jun 28, 2022 - 15:13 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App).