Cardholder & Reserve Funding Failures
Incident Report for Hydrogen
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 17:14 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2021 - 18:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 13:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 16:28 EDT
Investigating
Our engineering team is currently investigating failures reported with the Card Funding Web Component, Card Funding on the white label cards apps, and Reserve Account funding on the account portal.
Posted Oct 27, 2021 - 14:39 EDT
This incident affected: Hydrogen No-Code Apps (White Label Cards Web App, Cards Web Components) and Hydrogen Client Portal.